Add a small Hello World program to be assembled
[zilutils.git] / zilasm / Makefile.am
index eca5dc65ef5cdfa55a67948364d84a32337370c1..5134797e6ee041a9cf829e007c29199a42dd605b 100644 (file)
@@ -16,7 +16,9 @@
 # You should have received a copy of the GNU Affero General Public License
 # along with this program.  If not, see <http://www.gnu.org/licenses/>
 #
+# SPDX-License-Identifier: AGPL-3.0-or-later
 
 bin_PROGRAMS = zilasm
-
-zilasm_SOURCES = main.c
+man_MANS = zilasm.1
+zilasm_SOURCES = main.c opcodes.c symtable.c header.c parser.c directives.c labels.c zmem.c
+include_HEADERS =       opcodes.h symtable.h header.h parser.h directives.h labels.h zmem.h