Added error messages displaying using source file name and line number
[zilutils.git] / zilasm / Makefile.am
index 5faa8ef82e4009ab963356bb14d3b4a7a63270d7..06a834be80c0e9d4128579fc9586605b7b3e1570 100644 (file)
@@ -2,7 +2,7 @@
 # Process this file with automake to produce Makefile.in.
 #
 # Copyright (C) 2015 Alexander Andrejevic <theflash AT sdf DOT lonestar DOT org>
-# Copyright (C) 2019 Jason Self <j@jxself.org>
+# Copyright (C) 2019, 2020 Jason Self <j@jxself.org>
 #
 # This program is free software: you can redistribute it and/or modify
 # it under the terms of the GNU Affero General Public License as
@@ -21,5 +21,5 @@
 
 bin_PROGRAMS = zilasm
 man_MANS = zilasm.1
-zilasm_SOURCES = main.cpp opcodes.c symtable.c header.cpp parser.cpp directives.c labels.cpp string_table.cpp zmem.c
+zilasm_SOURCES = main.cpp opcodes.c symtable.c header.cpp parser.cpp directives.cpp labels.cpp string_table.cpp zmem.c
 include_HEADERS =       opcodes.h symtable.h header.h parser.h directives.h labels.h string_table.h zmem.h