C files and associated autotools stuff moved to the c-version subdirectory.
[super-star-trek.git] / src / Makefile.am
diff --git a/src/Makefile.am b/src/Makefile.am
deleted file mode 100644 (file)
index 837cd06..0000000
+++ /dev/null
@@ -1,28 +0,0 @@
-AM_CFLAGS = -Wall -Wimplicit -Wunused -Wmissing-prototypes -Wundef \
-    -Wuninitialized -Wdeclaration-after-statement \
-    -fno-inline -O1 -DDATA_DIR=\"$(pkgdatadir)\" \
-    -DLOCALEDIR=\"$(datadir)/locale\" \
-    @CFLAGS@
-
-bin_PROGRAMS = sst
-
-sst_SOURCES = \
-       ai.c \
-       battle.c \
-       events.c \
-       finish.c \
-       moving.c \
-       planets.c \
-       reports.c \
-       setup.c \
-       sst.c \
-       io.c \
-       sstlinux.c
-
-EXTRA_DIST = \
-       sst.h \
-       sstlinux.h
-
-# Experimental XaW code, not yet integrated with the game
-xio: xio.o
-       gcc xio.c -lXaw3d -o xio