Merge pull request #116 from olerem/warnings-2016.11.26
[open-ath9k-htc-firmware.git] / target_firmware / CMakeLists.txt
index e167b36850db3b40192c367530dc6def895bec26..73cb9301776203b1ae4ed7b00d6e3cbbb328e076 100644 (file)
@@ -46,10 +46,10 @@ ADD_DEFINITIONS(
        -Wunused-variable
        -Wunused-value
        -Wpointer-arith
-       -Wundef
        -nostdlib
        -Wundef
        -Wunused-but-set-variable
+       -Wmaybe-uninitialized
 )
 ADD_DEFINITIONS(
        -D_RAM_