carl9170: remove carlu
[carl9170fw.git] / tools / CMakeLists.txt
index 51d71fa390c2f282b4cfec57905273bb1b40fabd..4d9862d18ae80a839368d7311090eca9d5fb509c 100644 (file)
@@ -19,20 +19,4 @@ if (("${_COMPILER_VERSION}" VERSION_GREATER 44) OR
        include_directories (../include/linux ../include/shared ../include lib include)
        add_subdirectory(lib)
        add_subdirectory(src)
-
-       if (CONFIG_CARL9170FW_BUILD_TOOLS_CARLU)
-               find_package(SDL QUIET)
-               find_package(USB-1.0 QUIET)
-
-               if ("${USB-1.0_FOUND}" AND "${SDL_FOUND}")
-                       add_subdirectory(carlu)
-               else()
-                       if ("${USB-1.0_FOUND}")
-                               MESSAGE(ERROR "LibUSB not found\n")
-                       endif ("${USB-1.0_FOUND}")
-                       if ("${SDL_FOUND}")
-                               MESSAGE(ERROR "SDL not found\n")
-                       endif ("${SDL_FOUND}")
-               endif ()
-       endif (CONFIG_CARL9170FW_BUILD_TOOLS_CARLU)
 endif ()