wifi: ieee80211: correctly mark FTM frames non-bufferable
[carl9170fw.git] / config / CMakeLists.txt
index e13cc885a4ea58f291636fc180ac61bcfc015894..afe880f10bdf579b9baa7e99b7ed8776407c102d 100644 (file)
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 2.8.4)
+cmake_minimum_required(VERSION 3.0)
 
 project(config)
 
@@ -18,6 +18,6 @@ SET(parser_deps ${FLEX_lexer_OUTPUTS})
 SET_SOURCE_FILES_PROPERTIES(${BISON_parser_OUTPUTS}
       PROPERTIES OBJECT_DEPENDS "${parser_deps}")
 
-set(conf_src conf.c symbol.c confdata.c expr.c preprocess.c ${BISON_parser_OUTPUTS} ${FLEX_lexer_OUTPUTS})
+set(conf_src conf.c util.c symbol.c confdata.c expr.c preprocess.c ${BISON_parser_OUTPUTS} ${FLEX_lexer_OUTPUTS})
 
 add_executable(conf ${conf_src})