carl9170 firmware: refactor timer functions
[carl9170fw.git] / carlfw / CMakeLists.txt
index 81b1346ec9fc0005e0f095737b10e7c9328f94a1..be09ab4a230db533e062cf0e44ae99b5f61509c3 100644 (file)
@@ -16,7 +16,7 @@ set(CARLFW_CFLAGS "${CARLFW_CFLAGS_DEF} ${CARLFW_CFLAGS_EXTRA} ${CARLFW_CFLAGS_A
 
 include_directories (../include/linux ../include/shared ../include include)
 
-set(carl9170_main_src src/main.c src/wlan.c src/fw.c src/gpio.c
+set(carl9170_main_src src/main.c src/wlan.c src/fw.c src/gpio.c src/timer.c
                      src/cmd.c src/uart.c src/dma.c src/hostif.c src/reboot.S
                      src/printf.c src/rf.c src/cam.c src/wol.c)