gettextize and some rough translations
[super-star-trek.git] / src / Makefile.am
index 2249438d518054d2828ba4e55da31d6bdfd8dec1..cbc2dfaa2b78d4f9cbf3fd99af4b5d718aedc74e 100644 (file)
@@ -1,5 +1,7 @@
 AM_CFLAGS = -Wall -Wimplicit -Wunused -Wmissing-prototypes \
-    -Wuninitialized -fno-inline -O1 -DDATA_DIR=\"$(pkgdatadir)\" @CFLAGS@
+    -Wuninitialized -fno-inline -O1 -DDATA_DIR=\"$(pkgdatadir)\" \
+    -DLOCALEDIR=\"$(datadir)/locale\" \
+    @CFLAGS@
 
 bin_PROGRAMS = sst
 
@@ -19,3 +21,7 @@ sst_SOURCES = \
 EXTRA_DIST = \
        sst.h \
        sstlinux.h
+
+# Experimental XaW code, not yet integrated with the game
+xio: xio.o
+       gcc xio.c -lXaw3d -o xio