C files and associated autotools stuff moved to the c-version subdirectory.
[super-star-trek.git] / c-version / Makefile.am
diff --git a/c-version/Makefile.am b/c-version/Makefile.am
new file mode 100644 (file)
index 0000000..9b972df
--- /dev/null
@@ -0,0 +1,18 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS = po src doc
+
+EXTRA_DIST = config.rpath po m4 \
+       autogen.sh sst.spec ChangeLog.old
+
+maintainer-clean-local:
+       rm -f configure
+       rm -f aclocal.m4
+       rm -f `find . -name Makefile.in`
+       rm -f `find . -name *~`
+       rm -f src/include/config.h.in
+
+clean-local:
+       rm -rf autom4te*.cache
+
+ACLOCAL_AMFLAGS = -I m4