Prepare for psyntax-6.3..7.3 support.